FanSpeed - Vairador de velocidad para cooler

Este circuito consta de un simple variador de velocidad para Fan de PC o para los Coolers, el circuito del variador es muy simple y de los mas comunes, lo único que tiene agregado es un instrumento digital de medición por niveles con el integrado KA2284.
El circuito es el siguiente y el video del mismo se muestra en el canal de YouTuBe de este blog.

48 comentarios:

  1. Seba cuantos amperes soporta de carga?

    ResponderEliminar
  2. Hola, hasta 1,5Amax con disipador.
    Sino podes cambiar el TIP31C por un IRFZ44 y ahi te olvidas de los problemas...

    ResponderEliminar
  3. Hola Seba.
    Hice el controlador y anda de mil che, barbaro.
    Ahora vos sabes q hice un mueble para las compu en durlock, jajjaj ya te imaginas no?, siiii, me quedo encerradas las pc, necesito sacar el calor de los nichos, habia pensado en ventiladores cojudos, montados en bujes o rulemanes para q aguanten bien, ya tengo uno en una pc q calentaba y esta andando hace mas de 5 años sin parar.
    Decime Seba, se podra hacer algo parecido a este controlador?, me interesa mas q nada el tema de los led, tenia idea de `poner barras indicadoras en los estantes para ver la velocidad de los bichitos estos, te comento que son de 220v, y las barras en los estantes queda piola, se podra hacer algo.
    Te mando un saludo y feliz año atrazado, hoy es medio feriado aca.
    GUSTAVO

    ResponderEliminar
  4. Hola como estas?, feliz año para vos también :D, bueno me alegro que te funcione bien el montaje.
    jeje habría que ver como queda el tema de refrigerar esos gabinetes de durlock. Dejame ver si entendí bien tu idea, querés hacer este mismo circuito pero para ventiladores de 220Vca?, si es así hay que modificar un poco el circuito, bueno un poco bastante ya que la etapa que controla el FAN de 12Vcc "TIP31C" hay que modificarla por un Dimmer con un TRIAC y un Opto-acoplador, el resto del circuito es lo mismo pero bueno hay que agregarle la etapa de potencia de 220Vca. Decime si es esa la idea o no.
    Saludos!

    ResponderEliminar
  5. Gracias x responderme Seba, vos sabes q te sigo desde el09, jajjaj, pero te me perdiste entre los rigidos y recien despues de mudarme, te reencontre.
    Mira, dejame sacarle una foto a lo que te comentaba pq dicen q una foto vale mas q mil palabras, y te exxxplico (luego de destrabar la x del teclado) como quedaria.
    Ya vengo.

    ResponderEliminar
  6. Dale no hay drama, espero la foto y vemos mejor como es tu idea.

    ResponderEliminar
  7. Bueno Seba, aca esta el enlace a lo que te comentaba, el mueble es de durlock, jajjaj, no las pc, todabia no probe eso, aunque no me falta mucho.
    El tema es que como ves, los nichos para las pc, son muy cerrados, asi q pensaba sacarle el calor con un par de bases para notbo..., pero no tiran nada, asi q lo mejor va a ser ponerle un par de ventiladores con bujes o rulemans, como los de los bafles, para poder sacar el baho de ahi adentro.
    Tu circuito me anda barbaro en un par de pc, me gusta mucho el tema de los led para ver la velocidad q estan girando, los uso como una escala.
    Por eso, en el mueble q estoy fabricando, como ves en una de las fotos, tengo pensado ponerle una barras de led en cada receptaculo, como vista y detalle; el dilema es q estos ventiladores, son de 220voltios, andan muy bien, son eternos y no son caros.
    Me gustaria poder graduarlos de la forma como dice tu circuito, con un pote y q me pudiera activar las barritas de led del mueble, se podra?, me ayudas?
    No te rias del resto del albun, jajjajajja, tengo yeso hasta donde te imagines jajjaj, el taller esta quedando, pero le falta.
    Seba, no hay apuro, todabia me falta tragar yeso, pero si sabes de algo para lo q te dije, de antemano te agradesco.
    Te mando un fuerte abrazo desde Rosario(Sfe)
    GUS MAR
    https://picasaweb.google.com/110653991209143465187/MuebleDeLosServidores#5693193893947270034
    https://picasaweb.google.com/110653991209143465187/MuebleDeLosServidores#5693193893947270034
    soy el loco que hizo el analizador con mas de 100 acrilicos en cuadraditos, jajaj, por si recordas, ya te voy a enviar fotos.
    Saludossssssssssss

    ResponderEliminar
  8. Jaja sisi ahora me acuerdo de vos, bueno te doy una mano pero esperame al menos 4 o 5 días por el laburo que tengo ahora, pero ya te voy dando una idea de lo que tengo en mente, seria usar el mismo circuito que usaste para los Fan de 12V pero cambiamos el TIP31 por un transistor mas chico y ese transistor mas chico va a comandar un led de un optoacoplador, osea este optoacoplador tiene un triac en su interior (el triac es un componente similar al SCR pero bidireccional "funciona en ambos sentidos" (el SCR es un diodo con una compuerta, osea un diodo que se puede controlar)) una de las propiedades de los Triac es que funcionan con tensiones elevadas y en alterna por lo que podríamos usarlo para variar la "tensión" de los FAN de 220Vac, en función del consumo que le vayas a poner (ya sea un FAN o varios en paralelo) sera el Triac a elegir.
    Saludos!

    ResponderEliminar
  9. Dale Seba no hay apuro, seria algo como un control de ventilador de techo, sin llave, con potenciometro pero q marque las barra de led.
    No desatiendas tu laburo, cuando algo tengas, por aca o face, te encuentro.
    Saludos amigo

    ResponderEliminar
  10. Hola acá te tengo el circuito para variar la velocidad de un motor de 220Vac de baja potencia y monofasico, tene en cuenta que el triac tiene que estar con disipador.
    http://imageshack.us/photo/my-images/526/fanspeed220.png/
    Saludos

    ResponderEliminar
  11. Gracias !!!!!!!!!!!! ahora voy averlo y cualquier duda te comento, el fin de semana si me dejan un rato libre, lo armo y te muestro.
    Seba, mil gracias amigo, estoy en deuda contigo.
    Un abrazo:
    gustavo

    ResponderEliminar
  12. por nada! espero que te sirva el circuito, igual testealo bien porque mis transistores son de procedencia dudosa (los tengo hace mucho y los uso en muchas cosas, por ahí varia la ganancia) te diría que pruebes el circuito nuevo, en donde esta el optoacoplador pin 1 y 2, pongas un led común, y ahí vas a ver como varia el brillo del led.
    Bueno cualquier cosa avisa.
    Saludosss!

    ResponderEliminar
  13. Hola Seba, estube mirando el circuito recien pq el finde no me dejaron los chicos; estaba pensando en separar el circuito en 2 etapas; una para la parte a embutir en el mueble (que generalmente no tiene problema), hasta la salida del BC548 y el opto, y la otra para aislar por las dudas los 220v, en el exterior en una caja aparte; que te parece?
    Por otra parte, estaba viendo los reemplazos del BC548 y me parece mas acorde el BC549, que te parece?
    Y para dejarte de embromar, todo el control lo realiza el pote de 2k5 sobre el BC548?
    Ni bien tenga los PCB te los paso para q los tengas.
    Un abrazo:
    gustavo

    ResponderEliminar
  14. Hola como estas? me parece bien separar la parte de continua de la de alterna, yo separaría hasta el transistor, y el opto junto con el triac en la otra parte. Es lo mismo el tema de los transistores, no vas a tener problemas por cambiarlo el 548 por el 549, es como decís vos, el pote de 2k5 es el que hace el trabajo.
    Una cosa, testea siempre todos los circuitos en un protoboard antes de ponerte a diseñar el PCB porque tal vez tengas que ajustar algo a ultimo momento y después una vez terminado el PCB se complica.
    Saludos.

    ResponderEliminar
  15. Si lo sabre Seba, tengo plaquetas para empapelar la casa, jajjaja.
    Lo que sucede, es q tengo 8 rigidos con los programas y circuitos que utilizaba, y pasa lo q nunca crees q va a pasar, ya probe 6 y acordate q es el ultimo el q tiene todo; por eso mande a una pagina a diseñar el pcb, nombrandote como un dotado de la electronica.
    Ni bien tenga algo, a lo mejor te gustaria hacer un post con el circuito, quien sabe, a lo mejor queda bien al lado del arbolito con led q armaste :), te acordas????
    O para poner un ventilador encima del lugar de trabajo y q no te vuele las cenizas del pucho, jajjajaj.
    Ni bien tenga el resultado, te aviso y te lo paso.
    Un saludo Seba, hidratate, aca en Rosario hace 41 grados a la sombra, las lagartijas se salivan las patas para salir, jajajj, un abrazo.

    ResponderEliminar
  16. Bueno SEBA, aca estan los PCB, estan juntos las 2 parte; despues las separo; te las paso para que si alguien quiere realizarlo, tenga todo a mano, solo le falta la lista de componentes.
    Un abrazo y vino la lluvia!!!!!!!!!!!!!!!
    Aguante el H2O.

    https://picasaweb.google.com/110653991209143465187/MuebleDeLosServidores

    Saludos:
    gustavo

    ResponderEliminar
  17. Bueno Seba, ya tengo todos los elementos.
    Viste lo q pasa cuando vas a la casa de electronica; siempre hay algo q no esta o esta en falta; bueno, estos son los cambios:
    BTA08 (600v) X el BT137
    MOC3011 x el MOC3010.
    Esperemos q los chicos me dejen un ratito el fin de semana para mi y lo armo en el proto para ver como anda.
    Saludos amigo:
    GUSTAVO

    ResponderEliminar
  18. Jaja dalee!!! bunisimo che!!, usas PCBWizard no?
    Bueno después mostrá como te quedo el montaje!
    Saludoss!! :D
    NOTA: a veces tardo un poco porque tengo un despelote de trabajo aca... pero bueno aca estoy!!

    ResponderEliminar
  19. "....NOTA: a veces tardo un poco porque tengo un despelote de trabajo aca... pero bueno aca estoy!!""
    Jajajaj, ni que lo digas, te entiendo mucho, me pasa algo muy similar.
    Imaginate; armando una casa nueva (me separe y ahora todo es MIOOOO!!!!!!!, el control remoto, el baño, la maquinita de afeitar, etc, jajjaja, pero lleva tiempo y a veces es muy dificil de encontrar, a eso sumale los chicos, los albaniles y todos los que sin saberlo, te rompen las bolainas a mas no poder, jajjaja.
    Che Seba; te pregunto, lo arme y probando sin 220v, lo probe por etapas, tengo el KA2284 a full, parece una tostadora; con 12v, esta peor q moyano con cristina; con 6v se lo banca bien, pero no alcanza a prender la barra de led completa, se queda en el cuarto.
    El consumo de los led es minimo, es una barrita simple tipo display.
    No esta en corto nada, ya revise en la placa; la placa esta bien a mi criterio no tiene error alguno.
    Algo le estamos errando o yo hice una tostadora, jajjajja.
    Este es el diseño en PCBwizard:

    https://picasaweb.google.com/110653991209143465187/MuebleDeLosServidores

    Ahi esta la placa armada tambien; la revise mil veces y la verdad me jode molestarte, seguramente es una pelotud.... pero ya cuando la revisas mil veces, ves todo bien....Es mas, tengo el tallercito en la planta alta y ya la revolee por la ventana :( me arrepenti y la fui a buscar a la terraza del vecino ya.
    Me bloquee ya, que trola puede ser?, tirame una soga, tengo otros KA... por las dudas.
    Te espero despelotado, jajjajaj, buen fin de semana:
    gustavo

    ResponderEliminar
  20. Hola como te va??? todo bien yo me cuelgo mucho también por el trabajo y estudio.. jaja me alegro que estés mas tranquilo con tus cosas ahora, en cuanto a revolear todo por la ventana jajaja a veces te da ganas de prender fuego todo pero siempre hay alguna solución para estas cosas.
    bueno primero no debería calentar el KA2284, si bien en el datasheet dice que soporta hasta 18Vcc tendríamos que ver.. porque a veces mienten, vos me decís que con 5V andaba bien? osea encendía los leds y no calentaba? porque si es así lo alimentamos con 5V y listo (le ponemos un regulador de tensión de 5V, o un zener de 5.1V o bien vos tenes una resistencia ahí que va a los leds, podemos poner el pin 9 (de alimentación) después de la R para bajar la corriente y que no caliente, el tema de que no te llega a fondo de escala (encender el ultimo led) podes arreglarlo bajando la R de 47k que va a la entrada (pin 8) a mi me funciono con esos valores pero no todos los circuitos andan exactamente igual.. asique testea eso y me contás, luego abro el archivo del pcb wizard porque estoy del celular y no puedo jeje.
    Saludos

    ResponderEliminar
  21. Lo q es la tecnologia; yo deje el celu en el techo del auto cuando baje a inflar una goma y ahora estoy con el motorola 115 q tenia tirado en un cajon.
    Dale Seba, pruebo con eso, pq con 6v anda bien, voy a hacerlo, disfruta tu finde y luego conversamos; un abrazo.
    GUSTAVO

    ResponderEliminar
  22. ajaj si la verdad que avanza muy rapido la tecnologia, eso que no tengo un celular costoso ni de los ultimos pero bueno, dale probalo yo no tengo drama voy a estar todo el finde aca estudiando asique cualquier cosa avisa que yo lo leo todos los dias! Saludos!

    ResponderEliminar
  23. Me parece logico lo que me sugeriste; si lo alimento con 6v no presenta problema, mas si bajo la resis de 47K prendo toda la barra, pero.....
    Vos sabes q hice el anterior que posteaste tiempo atras en aquella oportunidad; lo arme en una plaquetita pelada y a mano; anda perfecto y todavia funciona de 10.
    Lo estube mirando y esta igual a este.
    Este lo arme con un diseño en PCB y tiene que tener un error, me cuesta creer que varie tanto el funcionamiento, mas sin estar conectado nada a 220v.
    tiene que haber un error en el diseño del pcb y no lo puedo encontrar.
    Sigo revisando y no lo veo.
    GUSTAVO

    ResponderEliminar
  24. Es muy raro, estuve viendo y parece estar bien el pcb, medio raro, lo único que se puede hacer en estos casos es revisar las soldaduras, ver que no existan cortos entre soldaduras y eso. pero si ya lo revisaste es raro.. de ultima alimentalo con menos tensión (tal vez el integrado es de mala calidad y buen, suele pasar hay componentes que son los buenos y los malos (obviamente varia el precio)).
    Saludos

    ResponderEliminar
  25. Viste?, lo revise una y otra vez y me parece q esta bien; igual, hice otro diseño de pcb y ya lo voy a probar.
    Puede ser de mala calidad, que se yo, siempre compre en el mismo lugar y la verdad q es la primera vez q me pasa.
    Voy a hacer uan prueba loca, los voy a probar solos, solo los voy a alimentar y ver si se bancan los 12V, q te parece?
    gustavo
    pd: Estas letras me matan, jajajja, hagan algo mas legible !!!!!!!

    ResponderEliminar
  26. jaja dale probalo así solo con la alimentación.
    que letras te matan? las del encapsulado del integrado o las de acá del blog? decime así las cambio para que no les joda.
    Saludos.

    ResponderEliminar
  27. Las trolas cacthas q salen para `postear, jajjajaj todabia q soy medio chicato, estas estan alcholizadas, jajjaja-
    No cambies nada loco, esta todo bien asi.
    Gustavo

    ResponderEliminar
  28. Bueno seba, el tema es el siguiente.
    Los micro, se bancan normal los 12v, los probe solos y ningun drama.
    El tema esta en cuando la barra de led esta totalmente encendida; prendiendo a la mitad, actua bien , ahora cuando esta al totalmente encendida, es como q el micro recalienta, la ultima salida (pin 6) da 2,6v al mango.
    Estoy usando una barrita de 10 segmentos (puenteadas de a dos), su consumo no es tanto, pensaba en aumentarle la resis de 10/1w que te parece? Saldra el tema x ahi?.
    Saludos:
    GUSTAVO

    ResponderEliminar
  29. Hola como estas? ponele una resistencia mas grande (valor no potencia) o mejor aun ponele una R por salida del KA.. una R de unos 220ohms y ahí ya no vas a tener problemas.
    Saludos.

    ResponderEliminar
  30. Hola Seba como estas?
    Bueno te cuento, no funca :(
    La etapa de señalizacion esta al pelo, marca correcto y no calienta.
    La parte de salida de 220v no funca, ni mu.
    No se donde medirla o testearla; apenas alcanza a tirar una salida y aleatoria de 10v.
    Se te ocurre algo?Los reemplazos fueron x el bt137 el bta08-600
    x el moc3010 el moc3011
    No creo que tenga algo q ver.
    El pcb esta correcto, no le veo error.
    El triac esta en su lugar
    El moc tambien.
    Me da bronca pq es un circuito chico y ahora me empecine en sacarlo, con modificaciones o no, lo tengo q sacar.
    Tirame una soga para empesar a verificar e ir descartando.
    Gracias de antemano.
    Si las necesitas, te paso las imagenes de como quedo.
    Saludos SEBA
    GUSTAVO
    pD, ESTA BUENA LA ORGANIZACION AHORA DE LOS TEMAS.

    ResponderEliminar
  31. bueno vamos por partes, separemos el circuito en dos, la parte de control y la parte de potencia,. la parte de control es hasta el optoacoplador (sin incluirlo), y la parte de potencia es desde el optoacoplador hasta el triac, seria algo así.
    http://img846.imageshack.us/img846/30/fotomotor.jpg
    fijate que donde esta el opto puse un led en ese circuito deberías ver el led aumentar y disminuir la intensidad a medida que varias el potenciometro, si no ves eso tenemos que arreglar el control del circuito. en el otro circuito tenes que alimentar el led que tiene adentro el opto para eso tenes que darle 2,5V pero si le pones 5V con una R de 470 ya se activa. con eso el triac debería conducir tensión y encender la carga de 220.
    PD: gracias por lo de la organización, estoy viendo de meter mas secciones porque en Varios hay cosas que se pueden seccionar aun. saludos!!

    ResponderEliminar
  32. Seba, es verdad, hay cosas q se pueden agrupar; yo uso el album de picaza para compartir cosas, en especial fotos y videos; es personal y lo podes compartir; cuando subia fotos a estos servidores para compartir, al tiempo eran borradas y quedaban los enlaces dando vuelta y te rompian los post. Como en face, podrias hacer un registro o entrada a ese album para los usuarios de la pagina y ahi descargar y usarlo como resguardo de todo lo q tenes en la pagina (fotos, circuitos,pcb, etc). es una opcion de sugerencia nomas :)
    Con el tema del bendito circuito, la etapa de control funciona bien. Tengo el circuito armado en una plaqueta comun y colocando el led en la salida de la etapa de control, funciona correctamente, varia su intensidad.
    La parte de potencia no funca, ya probe con otro opto y nada.
    Dudaba de la posicion del triac pero esta bien, tambien probe con otro y ni mu.
    Asi q el drama esta en la potencia.
    Saludos !!!!!!1

    ResponderEliminar
  33. si lo voy a estudiar eso del picasa así queda todo levantado ahí gracias por la idea!
    en cuanto a lo de potencia fijate si podes mandar algunas fotos de eso para ver si hay algo raro
    Saludos!

    ResponderEliminar
  34. Te lo digo x experiencia propia, empece una cruzada contra ignorantes en el transito en un blog hace tiempo y no podrias creer la cantidad de cosas q se perdieron por esos servidores gratuitos, me quedaron mil enlaces colgados e imposibles de recuperar, en definitiva, trabajo al dope de mucho tiempo.
    Enseguida te mando unas fotos de la plaqueta-

    https://picasaweb.google.com/110653991209143465187/MuebleDeLosServidores?authuser=0&feat=directlink

    Las primeras fotos creo q 5, son de antes, fijate q di vuelta el triac xq estaba al verre :)

    gustavo

    ResponderEliminar
  35. si es lo mejor lo de picasa.. si se cae google.. se cae el blog tambien asique jaja...
    Bueno me parece que tenes el triac al revez, osea los pines visto de frente es (MT1, MT2 y Gate) el Gate es el pin que va a la resistencia que sale del pin 6 del MOC. el pin 4 va al MT1 o MT2. lo único que hubiese cambiado yo en esa placa es el tema de separar mejor en el pcb la parte de 5V de la parte de 220.. porque veo que tenes el transistor y otros componentes cerca de la red snubber (esta red es la del capacitor y resistencia que tenes entre MT1 y MT2, Es un filtro).

    ResponderEliminar
  36. Nu no funca, lo di vuelta y nada, lo raro es q tengo una salida de 10v en donde va el motor y no varia

    ResponderEliminar
    Respuestas
    1. es muy raro esto que me contas, porque no probas el circuito del triac, el optoacoplador y la R que va del opto al gate del triac en un protoboard, solo eso sin el capacitor y la resistencia. a ver que onda, lo estas alimentando con 220Vca no?

      Eliminar
  37. voy a armar la parte de potencia en el proto y vemos

    ResponderEliminar
  38. jajajja, no anda ni en el proto !!!
    No puedo creer q alla volado los triac y los opto,
    Ni se mueve y no tira nada.
    Tengo 3 opto y 2 triac, con ninguno che, jajajj
    Es de no creer !!!!!!!!.
    Lo alimento con 5v +resis de 470 en pin 1 y 2
    Y la parte del triac con 220 de la linea, nada, jajaj

    ResponderEliminar
    Respuestas
    1. es muy raro eso que me decis, tenes 220 ahi? probalo con una lampara mejor.
      http://img692.imageshack.us/img692/5392/triac.png

      Eliminar
    2. Dale Seba, descansa no te hagas drama x esto, ya es tarde y de seguro estas mas para descansar q para q yo te joda con esto.
      Me voy a hacer los rulos con el circuito q me mandaste (soy pelado, jajaj) y te cuento mas tarde; mañana cuando abras el blog, jajaj, si sobrevivi, estara la respuesta.
      PD lo voy a probar con todo los triac q tengo.
      Saludos amigo y gracias de verdad x el tiempo q te ocupe, descansa o estudia tranqui.
      Saludos !!!!!!!!!!
      GUSTAVO

      Eliminar
    3. Dale todo bien no hay drama, yo contesto! jaja dale probalo de nuevo en el proto, eso tienen que andar...

      Eliminar
  39. hOLA sEBA, Y si, volaron los 3011, no funcan y jodieron 1 triac.
    Mañana voy a ver de reponerlos o replantear el tema ya q con un par de cooler buenos de 12v, creo q no tendria drama.
    Voy a tener q hacer una fuente buena che, tengo varias q las hice con las de pc, pero no me fio mucho.
    Estaba mirando una y parece bastante simple, voy a ver los costos
    Te dejo el link ahora y despues borralo para no tener drama.
    Te mando un saludo grande y te tengo al tanto.
    Ta quedando buena la pagina :)

    http://www.che.es/directorio/albums/userpics/10026/Fuente_de_alimentacion_variable.pdf

    Saludos amigacho :)

    ResponderEliminar
    Respuestas
    1. que cosa rara che... lo probaste con una lampara?? en vez del motor?
      bueno lo de la fuente, anda esa, nose cuanto te va a costar el lm350k porque es un poco caro... pero bueno..
      lo que mas me gusta es el gabinete que uso ejje no se consiguen así...

      Eliminar
    2. si, es raro pero cierto, lo probe con una lampara y ni mu; pero ya esta, tengo q terminar el mueble y necesito los pcb, con q programa diseñas Seba?, yo estaba utilizando el pcbwizard pero estaba pensando cambiar.
      La caja de la fuente esta muy buena, pero no la busques para fuentes, jajjaja, buscala como para pedal de guitarra electrica, para eso se usa ese modelo, incluso hay otras q son de lujo.
      Ya sea estapor los costos, cual otra me recomendas q sea fiable?
      Seba, un abrazo amigo

      Eliminar
    3. mmm si es raro.. pero buen..
      programa... uso varios la verdad... depende que tan profecional quiera hacer el desarrollo y depende de cuanto tiempo tenga para hacerlos, si lo que quiero es algo rápido uso el ExpressPCB (no tiene autoruteo) sino el Proteus, o sino el Eagle.. pero estos dos últimos son bastante mas complicados de usar que el PCBWizard... si queres ponerte a aprender un soft pro.. fijate de conseguir el Proteus que es mas fácil que el Eagle.. el tema es que no es gratis... y el Eagle si.. pero bueno lleva tiempo y lectura de manuales...
      Saludosss!

      Eliminar
    4. Hola mirate el ultimo post (http://electgpl.blogspot.com/2012/02/control-de-potencia-con-triac.html) de la pagina que es un control de potencia con triac y opto-acoplador, el mismo lo realice en plaqueta y funciona perfecto, acá te dejo una imagen de como se ve andando, el opto lo alimente con una batería de 9V (algo gastada) pero no hay problema porque tiene la R de 470ohms en serie el led del MOC. y después utilice una dicroica de 220Vac 100W que es la que esta encendida mediante el Triac.

      http://img844.imageshack.us/img844/3250/dsc00273ga.jpg

      Eliminar